Get in touch
Back
Downtime

Website Redevelopment and Launch

Started 29 Nov at 02:21pm GMT, resolved 1 Dec at 11:15pm GMT.

Campden Online
Resolved

The new Chipping Campden Online website has now launched!

Posted 1 Dec at 11:15pm GMT.
Updated

We're just putting the finishing touches together on our website. We look like we'll be launching today!

Posted 1 Dec at 02:55pm GMT.
Updated

We have now created a landing page for Campden Online. Magic is now happening behind the scenes. We'll update you again soon!

Posted 29 Nov at 03:18pm GMT.
Updated

Setup and provisioning is now complete. We are now setting up our holding page to keep you informed of progress on the site.

Posted 29 Nov at 02:51pm GMT.
Created

We have been working on a brand new Campden Online website. We have completely rebuilt the website from the ground up and will now need to move the website to the live environment. It will take us a few days to get the new site up and running. We will use our status page to keep you updated.

Posted 29 Nov at 02:21pm GMT.